Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

ILSpy 6.x plugin? 06 Aug 2020 12:31 #15467

  • ic2
  • ic2's Avatar
  • Topic Author


  • Posts: 1555
  • I wanted to show Kees the use of ILSpy but the latest version (6.x) does not work with the latest X# plugin (5.x), it starts with an exception.

    I have transferred my directory with a working 3.x version of April last year but the question of course is: when can we expect a plugin working with the latest ILSpy?

    Dick

    Please Log in or Create an account to join the conversation.

    ILSpy 6.x plugin? 06 Aug 2020 22:24 #15479

    • Fabrice
    • Fabrice's Avatar


  • Posts: 302
  • Hi Dick,
    That's a nice question.. :)
    And I will say... Asap..
    I was waiting for ILSpy 6 to be stable enough... That seems to be now ;)

    Fab.

    Please Log in or Create an account to join the conversation.

    Last edit: by Fabrice. Reason: typo

    ILSpy 6.x plugin? 07 Aug 2020 14:03 #15493

    • ic2
    • ic2's Avatar
    • Topic Author


  • Posts: 1555
  • Hello Fabrice,

    Thanks! Not sure if the current 6.x is stable, it is just the version that we see when we want to install/update ILSPy

    Dick

    Please Log in or Create an account to join the conversation.

    ILSpy 6.x plugin? 07 Aug 2020 14:07 #15494

    • Fabrice
    • Fabrice's Avatar


  • Posts: 302
  • Dick,
    At ILSpy page github.com/icsharpcode/ILSpy, if you follow the Download latest release link and scroll down, you can download the V5.x versio.
    Anyway, I will work on producing a V6.x compatible version.

    Fab

    Please Log in or Create an account to join the conversation.

    • Page:
    • 1